Cisco Router Üzerinde DHCP yapılandırılması – II

Aşağıdaki videoda konu ile ilgili anlatımlı bir uygulama bulunmaktadır, umarım yararlı olur.

Router#sh run
Building configuration…

Current configuration : 720 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.1.240 192.168.1.254
!
ip dhcp pool ahmet
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
dns-server 192.168.1.250 192.168.1.251
netbios-name-server 192.168.1.252
domain-name agciyiz.net
lease 0 0 15
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip classless
ip http server
!
!
line con 0
line aux 0
line vty 0 4
!

end

“Cisco Router Üzerinde DHCP yapılandırılması – II” için 3 cevap

  1. evet class yöntemi ile yapılabilir,

    Router# ip dhcp pool agciyiznet
    Router(dhcp-pool)# network 10.0.20.0

    Router(dhcp-config)# class agciyiz-1
    Router(dhcp–pool-class)# address range 10.0.20.1 10.0.20.100

  2. Verdiğiniz bilgileri kesinlikle son derece yararlı buldum, bana çok yardımı dokundu. Ellerinize sağlık teşekkürler.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir